Airmote won't pair or work with IR even though buttons flash

In a nut shell…

Received PPM, updated to latest software v if I recall. Remote worked perfectly to this point.

Realised whilst reading discussions that I hadn’t paired it with BT. I went into the bluetooth settings, began scanning for the device and held down the okay and -vol key (not the down arrow, I triple checked). Nothing happened. I tried placing the remote into pairing mode over and over whilst scanning for devices/turning BT on and off. Nothing

I then did a factory reset and went to update it to find it was still on the latest software. The remote flashes 5 times when the device starts up and I can click around 3 icons before it stops working. (This is all via IR and pointing directly at the back of the device)

When trying to put it into pairing mode the LED turns off but no flashing occurs. Occasionally the remote flashes 5 times again without touching it and I get about 3 clicks before it’s dead again.

I replaced the batteries with new ones prior to all of this to no avail. The LEDS blink whenever I press a button but it the PPM doesn’t seem to be receiving the signal.

Please help!

A post was merged into an existing topic: Issue with the Airmote/Remote