At Max Volume, the sound level is still low / quiet

Since today, the sound is suddenly super quiet, although I have set the maximum volume. Yesterday everything was still working.

It’s about the internal speakers.

Otherwise everything works and I’m satisfied.

Have you been using external sources (HDMI/USB-C video) and adjusted the volume? I assume the audio from Android is routed as HDMI audio to the V56 chip and then volume is controlled there. Maybe Android volume is adjusted somewhere. How does the volume settings look like in the hidden Android system settings?

1 Like

What du you mean with hidden settings.

I used the beamer yesterday, without external speakers.

Today I wanted to watch the film further and then I had to notice that the sound is very quiet, especially since everything was normal yesterday.

I added the link to one of the forum messages describing how to enter the Android settings. As I haven’t received my projector yet I’m not sure how much of the sound settings that are exposed. Media volume might have gotten adjusted.

Other ideas would be to manually adjust the volume all the way down and then up again, I’m not sure how the projector stores the last used volume setting on power down.

Can you try putting the volume down to the max then gradually turn it up again?
Sometimes I feel like even when the volume is at max, it actually isn’t so put it down a bit and turn it up again. I might just be imagining though LOL

Hi @Bert, which app are you using for playback? I’ve found some apps loud (e.g. Prime video or netflix) but others not so much (e.g. MX Player Pro).

It is included with every app. No matter where I start a video, the sound is very quiet at maximum volume. So I’d say it’s not an app.

I didn’t get any error messages or crashes either.

Everything worked the day before, too. But then yesterday just not anymore.

When I connect a Bluetooth speaker the sound comes out normally, but not through the internal speakers. @PhilipsEngineering

So perhaps your internal speaker or the amp powering it has died or is dying?

I’ve used the beamer maybe five or six times.

Is there any way to fix it?

I hope not.
I’ll check the hidden options later.

Now it works again. It was the switch via usb c. :expressionless:

Thx at all for the help and tipps.

1 Like

Good to know it’s ok now.

Could you please give a little bit more explanations (what was the original situation, what you changed that generated the issue and what you changed that solved the issue) ?

Thanks.

Hello,

I had connected my switch to the beamer via adapter and HDMI. Then I had reduced the volume during the evening and in the end I simply removed the switch - without thinking about the volume.
In the evening I had watched a movie - normal volume.

The next day I wanted to continue watching the film and then I noticed that at maximum volume there was little or nothing to hear.

The solution to this problem, at least for me, was simply to reconnect the switch, set the volume to maximum and then disconnect it again. After that I had normal sound again.

I can’t say if this works for everyone, but it sounds logical :slight_smile:

@LLG

2 Likes

It does sound a lot like there are different volume controls being adjusted when in internal VS HDMI mode. Thanks for the explanation!

2 Likes

I think this can be treated as a bug. What do you think @PhilipsEngineering?

1 Like

Hi @Bert

Thanks a lot for this step by step explanation :+1: !

Yes @wernerj, there are obviously different volume controls, but I agree with @kugiigi, it should be handled as a bug because it’s not natural at all to have to reconnect an equipment to the HDMI port to be able to have full sound for internal playback…

@PhilipsEngineering, to put on the list of bugs to fix?

Most definitely a bug, yes, I completely agree. Should be a fairly simple one to sort out as well, together with making sure that the same volume is applied to both external and internal sources (not sure if everything is retained during power off)

Agreed, I’ve put it on the bugs list.

3 Likes

I see this issue is several months old, but yesterday was the first time I’d used the PPM since the winter, and I experienced this same issue with the maximum volume being barely audible and rendering the unit unusable for movie watching. I tried to connect / reconnect various devices and up the volume before disconnecting to see if this would cure the issue, but unfortunately no. I even performed a factory reset hoping it would clean this setting bug without success. What can I do at this point?

My device too had started showing this. I had connected my Xbox to it via HDMI. May be the solution suggested by @Bert will work. I’m yet to try out the solution. (My device is currently downloading the updates) . Hoping the update clears up the issue. If it doesn’t I’ll try the solution given here and report back.

Update: Updating the device to the latest firmware didn’t resolve the problem.

I plugged in my Xbox One X through HDMI and raised the volume to maximum using the remote and then unplugged the console. It worked! Thanks @Bert.

2 Likes