Auto power off directly after boot

Tonight was the first night I attempted to use the unit outside of my home and while not plugged in to AC power. Everything was working fine for a while and we got about an hour through a movie and then the unit shut off. We tried to turn it back on several times but it kept shutting off immediately after it booted into the home screen. I plugged it in to AC and then attempted to power it on but it did the same thing. I let is sit plugged in to AC to see if allowing it to gather a bit of a charge would make a difference but it still powered off directly after loading the home screen. I have it charging now and will test it out in the morning. This has never happened before, but like I said this was really my first attempt at using it without AC power. This has me pretty disappointed. HOpefully the unit still at least works from AC power. Will update tomorrow. Has anyone encountered similiar issues?

How warm does the PPMax feel? Just wondering if it might be a temperature issue that is causing it to auto power off.

It didn’t feel hot or even warm really.

Please try these steps and post the results here: Troubleshooting: Projector won't power on / no picture display / shuts down soon after starting

Yes, the LED turns Red once plugged in while powered off. What does this mean? Why was I only able to get 1 hour out of the battery, I thought it was supposed to last up to 3 hours? What caused the unit to go into this loop of power-off? The battery completely drained?

Alright, allowed the unit to be plugged in to AC power over night and the light turned blue. Unplugged the unit and powered on and it does the same thing. Boots to the home screen and then goes to “Powering off…”. This can’t be dead already can it? And if it is, am I able to warranty it somehow? This thing has never been dropped or abused in any way.

Is there a way to hard reset it?

:sob: :sob: :sob:

I powered it on three times and it auto powered off each time. I decided I was going to take a video of it so I could attach it to this thread and it didn’t power off immediately that time. What the heck!! So I played around in the menus for a minute, trying to find a setting to correct the picture to make it look normal while projecting onto the the while diagonally and then it finally shut off. Did it again to record the linked video.

The battery shows to be full, so it can’t be shutdown due to “actual” low power.

Where is your remote during all of this? Can you try to see what happens when you take out the batteries and then power on the PPX from the button on the back?

Also, do you feel like there’s enough travel for the power button on the PPX itself? Or could it be that it’s a bit "stuck"so to speak, causing it to turn off? (Just brainstorming here :man_shrugging:t4:)

Taking the batteries out of the remote was one of the first things I tried (and tried this last night). The reason I did this was because I noticed the red light on the remote was flashing without me pressing anything, and I thought the remote might be sending the shutdown to the unit. With the batteries out, it still shut the unit down. I also tried rapidly and sternly tapping the power button on the unit itself because I also thought the power button may be somewhat stuck (tried this last night too), but it did not help either.

:frowning:

Maybe there is a short in the unit that is causing the shut down?

If there’s a short, it would have to be in the power button connection, as there is a shutdown command issued. It’s not a sudden loss of power, we do see the Powering off / Shutting down animation starting.

@PhilipsEngineering can you think of any other ways to troubleshoot and/or fix this? There doesn’t even seem to be enough time to gather any logfiles or diagnostics…

Would you be so kind as to fill in your Projector Serial Number in your profile? This is only visible to forum administrators, and perhaps can help @PhilipsEngineering look into any issues in the manufacturing process.

It was strange that on the fourth power up (earlier when I took the video) it allowed me to navigate around a little bit. I actually thought it might have corrected itself for a minute, but it eventually shut off in the same fashion. I can try to repeatedly power it on if there is some procedure you need me to go through to get some logs, let me know.
What is the warranty policy? I purchased the unit through an investment package via Indiegogo and received it not too long ago. I don’t remember exactly when I received it, I just know it hasn’t been that long (a few months?).

1 Like

If deemed defective you have the warranty to cover you.

But let’s wait to hear from @PhilipsEngineering first.
Start the return procedure by mailing support@screeneo.com with the subject line Defective PPX620 and a link to this thread and/or the story so far. Then if it is indeed deemed unresolvable by @PhilipsEngineering you’ll be a step or two closer to claiming a warranty replacement.

Hi @midnight51 stupid question but have you checked the timed-shutdown option? You can reach it from the home screen Power shortcut (the moon and stars icon).

Otherwise, it could happen due to thermal shutdown. Even if it doesn’t feel warm, maybe the sensor is faulty. Do you feel any air coming out of the vents on the left side?

If the above doesn’t help, it would be helpful to take some adb logcat output for our engineers. But this depends on whether you can keep it powered on long enough to enable the developer options, and how technically inclined you are.

1 Like

I am fairly technically inclined. Can you give me a step by step process on how to retrieve the logs?

I was able to get it powered on long enough to check the timed shutdown setting you are speaking of I think (picture attached). I couldn’t find the icon you were speaking of but I may have removed it from the home screen. I found it in under settings. “Half an hour” is selected, without an option to turn it off.

I feel air on both the left and right side. It’s been on for a few minutes actually right now would be a really good time to get whatever info you need from it.

@PhilipsEngineering & @PhilipsIvo … it hasn’t done it the last couple of times I’ve turned it on. Can you provide the instructions to get you the logs. I’d rather not use it yet until I am able to pull the logs. I don’t want any of the logs to be overwritten.

Please advise.
Josh

1 Like

I sent you a PM

Hi there. How did you manage to sort the issue. I am having the same problem with mine. It is really disappointing. @PhilipsEngineering please help. Its a brand new sealed projector i bought through ebay but the seller has no receipt. It happened on the very 2nd of use/unboxing.

I think I let the battery completely drain somehow and then recharged it. It sat on my desk for a good few weeks if I remember correctly. I don’t ever use it off AC power now due to this experience. Hope you get it sorted out. Keep us in the loop.

So did the problem go away after draining the battery completely?

How is your PPmax performing now please