Autofocus. Does not work but can adjust

Has anyone had issues with autofocus?

Mine runs the camera tries to focus but it always comes out really blurry. I can manually adjust using the remote and it that will work okay.

1 Like

Hi, I have exactly the same issue. Already contacted support but didn‘t get any feedback so far. Neither hard reset or factory reset solved the issue

I had the same problem a few times, but it stopped when I cleaned the lens for the autofocus. The lens had become myopic.

Thank you, this was my first thought too, but didn‘t work. It seems like the projector doesn‘t even try to find the right focus. If I press the autofocus, it quickly focuses always to the same position in less then a second.

Ya I tried cleaning the lens too and still kinda focuses and then goes out of focus.

I did turn off auto focus when on though so if the projector is in the same spot I don’t have to play around with it.

I’ve same issue until I make a clean firmware update… First for all reset to factory settings, prior make update to latest firmware.


Great news. How did you do the clean FW install?

I wrote it in my previous post! :flushed:

Yes I see. But I already run the latest FW so how can I reinstall it?

I have everything installed and set up the way I like it so probably won’t factory reset the device as don’t want to have to look for a working version of Plex app and some of my other items.

Thanks for the solution though

Try to make only factory reset and after restart your device.

I remind everyone that we bought an object - at half its price - before it was launched on the market, therefore aware that there would be problems on the software front …

I have the same issue.
Since the last firmware update (1.3.0), when I press the Autofocus key, the process starts but the image is getting completely blurred then autofocus process blocked as it. To get a clear picture again, I need to readjust manaually the focus using left & right arrow keys.
I tried as suggested to reset to manufacturing settings but this did not resolve the issue.
I will contact Philipps support to understand if it is a hardware or software bug ?