Chili app for android

Hello, is there a way to install Chili app for android?
Thanks

+1 for this. The app that’s available isn’t supported on the PPM.

Rakuten Film app would be great too, can’t get that to work either.

Any tips would be super.

Hi @phil @Matthew_Rose could you tell me the main problem you are facing, is it because it requires Google Play Services, or because it’s not available on Aptoide, or something else?

Chili it’s not available on Aptoide, i tried to dowload the app from the website but it didn’t work. Is there an alternative way?
Thanks

Which one of these apps is the Chili you’re looking for: Chili search results | APKPure.com

If it’s not one of these, can you provide a link to the right app?

Here it is: https://it.chili.com/
Thanks

Yes, there is a notification that the App needs google Play services.

Any news?
Thanks

The website you linked to only talks about downloading for the Google Play Store, and I haven’t found the APK anywhere else for installation, so I’m afraid it’s a no-Go for now from my point of view (which is limited as I’m not an Android expert)

Try reaching out to the company that makes the app.

It is possible to “extract” the apk files from the Play Store, either from the phone or from a web browser. Google “apk extractor”. This process likely involves more advanced Android wizardry and I haven’t tried it myself yet. And you may still end up in a dead end with an installed Chili app that requires Play services to function. But it’s an option to try, if you are up for it.

Thanks, i’ll try

Much easier would be to use Aurora Store either on PPM or on the phone just to download the apk. But as already mentioned multiple times it seems that Google services are needed so there’s not big chance for success

I haven’t tried the Aurora Store and didn’t realize how it works. Looks promising, I’ll check it out.

As for the Google services, I’ve had apps that say they require them but work anyway. That’s why I thought it’s worth a try.

Anybody Tried already ?

Thanks Prashant, you’ll be able to advise based on this error. Rakuten appears in the Aurora store and installs fine. When you try and launch it you get this error:

“This application is not supported on this device. Please consider using the application published for Android TV”

This is what happens with Chili.

“Chili won’t run without Google Play Services, which are not supportef by your device”

So I guess this means the Apps are not designed to work on the PPM O/S right or that there isn’t another version of the Apps that are designed for it.

Yeh but it’s not free, u have to pay to watch the films

Chili version 7.0.9 Build 8018 works :slightly_smiling_face::+1:

1 Like

Chili version 7.0.9 Build 8018 works

@Matthew_Rose do you mind posting some instructions how you downloaded and installed it to make it work? Thanks a lot.

1 Like