How on earth do I add apps to my home screen!

What am I doing wrong? I installed apps from aptoid, but they don’t appear on my home screen.

Good question. I don’t have the PPM yet but I’m sure @PhilipsNono or @PhilipsEngineering can help here. Also would be good to put this in the FAQ section cause it seems like something many would want to do.

When you first click to the setting icon, you can select refresh app list.
It should make the new app appears on the home screen.

Yes this seemed logical to me, but I tried many times and nothing happens.

My apps are all showing. Maybe rebooting the PPM solve the issue ? :slight_smile:

That’s a sad state of affairs when that Windows-ism is now a part of projectors. But there’s some truth to the IT Crowd troubleshooting “Have you tried turning it off and on again”. Not sure if it would help in this particular case though.

1 Like

did you authorize APTOIDE to instal apps?
There is a message appearing when you first launch APTOIDE.
If you skipped it, APTOIDE will download the file and that’s it

2 Likes

Rebooting has never been a solution we have suggested for any problem as far as I can remember. Only for some diagnosis (e.g. screen mirroring troubleshooting) it is recommended to start from a clean slate.

1 Like

Hi @Andrea, if you go to the settings menu (gear icon on top right), there’s an option “Refresh Apps List” — does clicking it help?

No, it does not do anything.

Rebooting didn’t help.

How can I authorize now if that step was bypassed when I first opened it?

That’s correct, it was mentioned earlier in this thread (and not by Screeneo).

Andrea, you need to reset the PicoPix in order to do that.
There is also another way by going directly to the Android Menu but if you are not an advanced user, better to reset it.

I mentioned it as a joke but not easy to show sarcasm😅

1 Like

Please provide instructions on resetting, I assume you mean to factory settings. I have gone through every piece of the pico max settings menu and there is no where that I could find to do that.

It is on Projector Setting > Software Update then you have a screen where you can select Factory Reset.

Thanks! I’ll try this.

Can you provide some instructions on going through the Android menu to attempt this? I have restored to factory settings twice and still it doesn’t work.

@PhilipsEngineering; I too found a couple of applications that don’t get added to the launcher.
They do show as installed from inside the Aptoide app, and I can launch from there, they show under “Apps” in the standard Android settings, but they don’t show either in the main launcher, or the app list that’s hiding under the launcher version.