Hulu not working?

Does anyone have any issues with Hulu not working and getting stuck on asking for location services?

I’ve enabled location services but still doesn’t work

How does the Hulu app work on something like an Android tablet with no cellular radio and no GPS? One would think that a use case like that should be supported but maybe not well tested by Hulu. As the PPM only would rely on Wi-Fi as a crude location service maybe it’s not accurate enough for Hulu.

Same issue here. Can’t stream Hulu through the app on the projector. Frustrating for sure.

Having exactly the same issues. Ha anyone gotten Hulu to work at all?

@PhilipsNono please check?

Any update on this?

There’s an updated version coming out in the next SW update (a couple of days).

2 Likes

Great! So this will allow us to progress beyond the location request screen in the Hulu app? Thanks for the update!

I just completed the latest update (3/21/2020) and it did not solve hulu location services problem. I still cannot get past this screen.

Has anyone gotten the Hulu app to work with PPM. I log in but I’m stuck at a screen asking to allow location. I selected “use wifi for location” but nothing happens. Also sometimes it just fails to launch.

Any luck getting this to work? Hulu kinda works for me (sometimes launches, sometimes doesn’t, sometimes crashes), but the WatchTV app from AT&T says I need to enable location services. It directs me to settings and I selected “use WiFi for location,” but it still doesn’t work…

So I’ve successfully updated to the latest software release today and Hulu still doesn’t allow for me to get to a screen that allows me to actually watch any content. Is this ever going to be resolved? So far I’ve found the product largely unusable which really frustrates me as I’ve warned it to be a success so much!

The marketing images show the image correction working to correct keystone etc to produce a perfect image from a very offset projection angle. My experience is nothing of the sort. Anyone else experiencing this?

I promise I want to love this product and sing its praises. It’s just been a challenge to this point as a lot of what should work for any product, let along one of this price, simply doesn’t work, or work well enough.

Convince me it’s worth holding on to?!

Running the latest firmware and Hulu isn’t working any more…
Please fix this asp…

Hulu is still not working, latest firmware w/ or w/o app update, and it’s still broken. I’ve actually never gotten it to work. It seems like Android has Location services, and allows you to enable it over wifi if you hit the tab button on a keyboard - but the Hulu app is never asking for Location services, so you can never enable the permission.

Can you try opening it with the pointer?

When I tried to open it with directional buttons, it always tried to open then returned to home without fully loading the App. Then I thought “if location could be the issue/requirement, maybe detected input methods/modalities could be one as well?” Worked first try and wanted to let other know and try.

Hulu did not work for me until I tried this but it could have been an edge case.

@izaaner your comment about using the pointer/mouse definitely increased the stability of me being able to open the app. Now I’m just stuck at this screen - waiting for the app to trigger requesting location services so that it can actually use location services.

Hulu app not working. When is this going to be fixed? Very frustrating. This has been happening for months

for what it’s worth, Hulu works so long as we stopped paying for the Live TV subscription, and instead went with the lowest subscription. I suspect this is because their Live TV subscription triggers the geo-location issue, and for whatever reason the app and the os aren’t playing nice together.

1 Like

Thanks @flyinprogrammer for drawing attention to this fact. If you’re technically inclined, can you please enable developer mode by going to hidden Android settings and clicking OK times on About > Build. Then go to Developer options and Allow Mock Locations. Does this help?

1 Like

There is not an app associated with the mock location. Which mock location app is compatible with the projector? The ones I tried out have not been tested for this device and therefore did not work.

1 Like