Issue with the Airmote/Remote

My PPM won’t start from remote, every time I need to turn on the device I have to do it from the button on PPM which is very very inconvenient for me, I tried long press of power button on remote & other work arounds but nothing worked, once the PPM is on then the remote functions normally. The power button works for shutting down but not for turning it on.

1 Like

So if I got it right you can use the remote to turn it off by not on, correct?

Also:

  • Did you pair the remote via BT, or are you still only using IR only?
  • Do all other buttons and usages of the remote work once the PPM is on?
  • Does the above also apply to the power button?
  • are your batteries fresh?
  • was it always like this or did it just develop this behavior?
  1. Yes it is paired via BT
  2. Other buttons & functions do work once its on.
  3. Only way I can turn it on is by the power button on PPM
  4. Yes.
  5. I received it last week & it’s the same since the very first day.

Just to be sure have you tried pointing the remote directly at the back of the unit where the infrared receiver is right next to the back power button ?

Yes, tried that too.

Hi, I have this issue as well. Just received my PicoPix Max a couple of days ago.

Hi guys, can you power OFF using the remote?

Yes, I can power off using the remote

1 Like

I quite often can’t turn it off via remote, have to use the power button. I’m not sure how to get the remote synced Via Bluetooth (I’m sure I tried)

The best description how to do that is given here: FAQ: How to pair the AirMote?

Ok, so we have verified that:

  • The infrared sensor works (or you wouldn’t be able to follow the Bluetooth pairing steps)
  • The power buttons of the remote works

In this case I am 99% certain that the problem is due to the lighting environment of your room or due to the placement of the projector. Does it work if you try to turn on the projector with the remote, pointing 1 inch away from the IR sensor at the back? Also this may be a stupid question but are you using totally fresh batteries?

1 Like

Suddenly today, the mouse button on the aimote has stopped working. The airmote is showing paired via Bluetooth but now only works when I am pointing the remote to the IR sensor at the back also. Red light flashes on button pressing but again only works if pointing directly at the back of the projector. The loss of the mouse button on the remote makes using Netflix impossible, so any help would be greatly appreciated! Oh, I have tried changing batteries and un-pairing and re-pairing remote, but to no avail.

In a nut shell…

Received PPM, updated to latest software v 1.0.0.2 if I recall. Remote worked perfectly to this point.

Realised whilst reading discussions that I hadn’t paired it with BT. I went into the bluetooth settings, began scanning for the device and held down the okay and -vol key (not the down arrow, I triple checked). Nothing happened. I tried placing the remote into pairing mode over and over whilst scanning for devices/turning BT on and off. Nothing

I then did a factory reset and went to update it to find it was still on the latest software. The remote flashes 5 times when the device starts up and I can click around 3 icons before it stops working. (This is all via IR and pointing directly at the back of the device)

When trying to put it into pairing mode the LED turns off but no flashing occurs. Occasionally the remote flashes 5 times again without touching it and I get about 3 clicks before it’s dead again.

I replaced the batteries with new ones prior to all of this to no avail. The LEDS blink whenever I press a button but it the PPM doesn’t seem to be receiving the signal.

Please help! Or if anyone knows of where I can find a solution please tell me, currently sat with a long awaited device on my lap trying to set it up with the touch pad :sweat_smile:

@PhilipsEngineering

My bluetooth remote control keeps disconnecting/stop working.

I would restart turn on/off the bluetooth, repair it and it would work a few days before it stops working again. I’ve already changed the batteries too.

Any suggestions to troubleshoot?

Hi

My AirMote works fine in every other aspect, but it does not connect when projector is turned on. It won’t even connect when I select “connect” from BT-settings. Only way to get AirMote fully working is unpair and pair again every time I turn the project on. IR works fine and BT also in every other way but automatic connect after startup.
I have no other BT devices paired to my PicoPix Max.

Hello,

My AirMote has stopped working. When projector was received I put V1.1.0.2 on it. Paired the AirMote via BT. After using it a few times the AirMote did not work anymore although it was still paired. Removed the paired AirMote and tried to Pair it again but it just does not show up anymore. Is there a limit to the number of devices that can be paired ? Should I reinstall the V1.1.0.2 firmware? Any ideas?
ps: IR works ok.

Thanks in advance.

A post was merged into an existing topic: Videoproblems with Airplay

  1. Batteries are ok? (Did you try fresh ones?)

  2. Can you try this:

Put the airmote in pairing mode (OK, volume down)

Go to the bluetooth menu of a PC, laptop or phone.
Let it scan for bluetooth devices.

Does the airmote show up on the PC, laptop or phone?

2 Likes

Thanks Davy, it now works again! I obviously need a holiday. Your help is much appreciated.

1 Like

Hey guys. my remote suddenly stopped partially working.
buttons are fine.
touchpad is fine.
connected to bluetooth.
changed battery, did factory reset on ppm (just to be sure)

Not working: Mousemode on remote: mouse is hugging the top wall of the screen, cant even move it via touchpad then (it jumps right back), while mousemode is disabled the mouse is working via touchpad just fine.

looks to me that the gyro got some problems? - i never dropped the remote or anything.