Volume bar will not disappear from screen after use

I just received my Picopix and by the third time I used it there seems to be a volume bar issue, which doesn’t disappear from the screen. It s extremely annoying. Pls help.

1 Like

Let’s start with the basics. Have you updated the firmware?

1 Like


Sorry my bad, haven’t updated firmware… software update is what I have done. Let me update the firmware.

1 Like

I have a similar issue, PPM is updated.

It only seems to happen when I’m scrolling something like Disney + it keeps popping up the volume bar. Is your issue similar?

Mine goes away once the film has started.

Yes on and off… But when it stays it stays … Happens mostly with Netflix(I m unable to cast other VOD platforms such as Disney Hotstar or even Prime(Seperate issue I guess). Erratic as of now ,still exploring. Will get back once I update the firmware…

1 Like

I would recommend you pay close attention to the remote when you see this behavior. I bet you will see the light blinking on it even though you’re not pressing it yourself. I’ve had many remotes have a stuck key which leads to all sorts of ghost issues.

1 Like

Hi. I presume you’re using Disney+Hotstar app for India. Can you please share the source of the app? Almost all builds I tried to install either crashes or doesn’t not proceed beyond the splash screen. (I tried clicking outside the box with Google services dialog box, no avail: nothing happens). Please post a link.

Did anyone find the solution for this? I’m having the same issue.

It has mysteriously disappeared… Will keep a watch, haven’t updated anything.
But lot of apps are not working Hotstar, Amazon prime etc. Any thoughts ?

First thought that comes to mind is to use this secret, hidden forum feature to find out more.
:shushing_face: :wink:


Any Hotstar or Amazon users here ? @Phys1 any luck ?

Amazon prime video works fine. So does Netflix (in updated). No help with hotstar yet… :frowning:

Thanks. Prime(not loading completely) and Hotstar issue with mine. Netflix working fine.
Volume issue sorted ?

Volume issue still on. Same problem… It appears and disappear s… I have done the software update too

I still haven’t been able to resolve this. Happens very frequently, including on the home screen before launching any apps, so not app related. As well as displaying the volume control constantly it also sets the volume to max. I’ve tried removing the batteries from the remote so it isn’t an issue with a sticky key on the remote.

Any other suggestions?

Haven’t seen it again after the software update yesterday. Have to wait and watch. Otherwise has been persistent till now. Same issue(volume goes to max, does not go o away, etc I have tried disabling the remote and disconnecting bluetooth nothing worked. I even did a factory reset but nothing helped.
Will keep you posted.

1 Like

What happens if you use the touchpad to lower the volume, does it shoot straight back up?

Yes it used to . The thing is it is sporadic,haven’t seen the issue so far after recent update.
(But I m noticing screen blacking out for 1 sec in various intervals and red glitch scratches occasionally after the update (seperate issue again)).
Will update on both these issues if persists(may have to start a different thread for the second issue if it continues)

1 Like

It could be that your touchpad is registering phantom (or actual) pressing of the volume Up button.