Netflix unable to play content with E VPN

Hello guys we will get back to Express VPN. On our sample, everything works. could you please install this new version here

Hi,
I updated from Aptoide version v9.0.40(9004040) to the provided apk version v9.0.50 (9005040). I still get the same error message. I tried server toronto 2, which works fine on my desktop, with the usual suggestions (automatic VPN protocol, only TCP protocol, sign in/out, reboot).
Additionally, I tried server LA1. Here I get the message that I use a proxy or unblocker meaning that this server is blocked by netflix, which again is a different behavior to my desktop pc that works fine with this server as well.

@PhilipsNono thanks for checking with Express VPN.

2 Likes

Checking it

Just as information, I tried with the new firmware 1.2.1 as well with the same result. Any news from Express VPN?

1 Like

This is weird because we tried on 3 samples and it works perfectly. Didi you install the VPN when Express VPN ask you to?

Sorry, I don’t understand the question. I installed the Express VPN version (v9.0.50 (9005040)) you supplied. Express VPN does not ask me to install anything.

1 Like

I use VPN Unlimited on my PPM. VPN unlimited works on my computer and iphone with netflix, but not on my PPM. Something about the PPM and that old version of netflix that doesn’t work with my VPN.

Any thoughts @PhilipsIvo @PhilipsEngineering?

Thanks!

1 Like