No more battery indicator after factory reset

System version: 1.0.25
Launcher version: 1.3.9

Everything in the title. after a factory reset, the battery indicator isn’t displayed any more. It is replaced by a red small rectangle.
It’s a useful indicator. How to solve this issue?

Precision: the red rectangle seems to indicate the low charge. It disappears when the level is high enough (I guess).

When the battery of my PPM is on the last third, this one is red but has still the battery shape around it…
If you charge your PPM fully, what shows this indicator ?

The ppx is just fully charged. There no indication of charge: nothing appears at the left of the settings pictogram.

That’s weird…

Any idea, @PhilipsEngineering ?

May I ask which wallpaper you’re using? Can you send a photo?

There’s a bug in the current launcher, the battery icon is not made dark when using light wallpaper (like “Japan”).

2 Likes

That’s the good question: with Japan, no battery indicator (except the small red rectangle when charge is low), with the others, it’s OK. Thank you, I consider the problem solved.

2 Likes

Thanks for confirming, yes we will correct this bug soon so the icon appears black like the rest of the items.

How can I confirm? I wrote the problem was solved for me. What is the next step?