Projector no longer comes on

I tried to do an offline update (as online was failing), and it found the update and rebooted. It then started, got about a 1/3rd the way through, then errored - showing the Android character on it’s back and opened up.

I set the projector, and now all it does is start up, the fan comes on… then after a couple of seconds the fan goes up really high briefly, and then it resets…It then repeats this over and over and never comes on.

I’ve forced shutdown (pressing and holding the power button), and it goes off… but then when i try to power on again, it just starts this sequence again.

How can I fix this and get it to startup again?

You’ll need to follow the Cable restore procedure to completely erase and reflash your product back to 1.1.01. Afterwards you can try to update again.

1 Like

I have unlisted this topic so that the discussion stays focused on your issue. Please let us know once you try out the process outlined by Prashant.

1 Like

The restore procedure works, but the device refuses to upgrade. I’ve tried over and over. Sometimes I just get the Android error message, other times the device is bricked and I need to restore again using the cable method,

Here’s a video of of several attempts, with the last one bricking the device…

I was unable to download the firmware that’s linked on the cable procedure, I just get an XML error. (see below). if I could get the firmware as an image, I could force it on using the cable. The wifi AND usb method refuses to work, no matter what I do.

This XML file does not appear to have any style information associated with it. The document tree is shown below.

AccessDenied Access Denied 707C8B248FC35757 J8VbhoRwxbUs31Ol+IH3Nns1EkupTe3FXFGz/6LyZE6OIDfQ+UeRc3NvDt7QUcjROynzTwMt4ms=

Hello @mdf200, sorry for the late response. If you could try downloading the 1.1.03 cable restore image, it should work now. Here’s the link again:

1 Like

I have managed to upgrade to using the IMG.

Many thanks.

1 Like