Unable to focus - auto or manually


I received my picopix max yesterday, in Singapore. Initially, I was quite pleased with the product. Packaging was quite good, though there were finger and dust marks on the plastic sheet and on the projector itself. Booting up went well, and I thought the minor software issues could be fixed in future updates.

However, after I tested the focus setting through the remote my auto focus would no longer focus to a sharp image. It will try to focus, but land on a very blur image. Thereafter, I tried manually focusing, but while the image can become more blur it cannot become focused/sharp again.

Oddly, the projector did manage to focus once after I factory reset it. But when I tried the remote again, it no longer could focus. Tried factory resetting two more times, but this time it won’t focus any more. This leads me to wonder if its a software issue or a hardware one. That said, I understand that there was a batch with some weak glue or motor issues that may also be causing this problem.

Please see some pictures and videos of the issue in this google drive folder: https://drive.google.com/open?id=19KrUBqJSWP1VmC7TRCQEGaIbJY8cWbtx

Regardless, I am unable to use the product in this state. I would like to know how to solve the problem, how to exchange for a flawless product, or failing these two options how to get a full refund for a defective product.

I am very confused by the design choices here - why wasn’t there a manual focus option through analog controls (e.g. physical lens sliders)? and why can’t the projector’s UI come up when connected to an external source (when even basic presentation projectors can do this)?

Given that the focus is changing, then I doubt the issue is due to the focus wheel falling off inside. If this was off, then you wouldn’t see any movement.

The auto focus uses a camera at the front of the projector under the lens to “see” how focused the image is. Have you checked whether this is clean and able to see the screen properly?


1 Like


Thank you for the reply.

Yes, this was one of the first things I checked, as my first thought was “maybe something is obstructing the focusing laser” or along those lines. So I made sure that there wasn’t anything obstructing the smaller lens and that the main lens was also clear.

Even if it had worked for auto focus, it doesn’t explain why manual focus doesn’t work (since the projector would not be relying on the laser or smaller camera to determine its focus, correct?).

I can hear the lens motor moving one way (when i press the left arrow on the remote), making the image more blur. However, when I press the right arrow to make it sharper, i hear the motor move very briefly, and then completely stop. Thereafter, while the animation on screen continues turning, the image does not get any clearer, leading me to believe that something about the physical components do not function as intended OR that the software is no longer communicating with the hardware correctly.

Either way, the main issue still persists - the image cannot be focused.

From what you describe, it sounds like that focus cog inside is coming off and jamming in the process. If you can return it under warranty, I would do so. Failing that, from what others have posted it seems fairly simple to remove the cover and fix the cog back on with some more glue. But then you risk voiding your warranty.

Ah I see. Well, then I’ll wait for Philips to get back to me on how to go about the warranty process for this.

I’m not a particularly handy guy and I wouldn’t trust myself to fix it correctly. Best not to risk voiding the warranty.

For completeness, there’s another thread here that shows the strip-down process. It looks like you would need t remove the cover and then unscrew the motherboard to access the cog

1 Like