Using Airmote / remote

I watched a movie last night via Foxtel - Australian subscription service. I downloaded the app ok and the movie played perfectly. But I could not get the remote to pause. I was bursting for the toilet by the end of the movie!!

I thought “OK” on the remote was supposed to act as play/pause but this just brought up options on screen (be captions on or off). Can anyone please advise? Or do button features depend on app being used?? Can I push from the unit itself (if so, how?)

As an alternative- is Logitech Universal Remote potion ready now?


1 Like

You may have a “touchscreen” application. That requires you to use this button (photo courtesy of @Andrej_Mioc) :

Although I admit, having the OK button work as a Play/Pause button everywhere would be a great feature.


Makes sense. I’ll try that. Thanks

1 Like

Ok, tried but it didn’t work. Pressing the arrow key just brings up the cursor but nothing to click on.

Any other Aussies using a Foxtel app? Can you get a movie to pause?


That arrow button that brings up the cursor is also the click button. Try clicking that button when the cursor is showing on the screen.

1 Like

And usually if something is clickable the cursor should also turn in to a finger as on a pc

Hi again. Even clicking with the arrow button doesn’t give any options! As far as I can tell there is no way to pause the movie.

This is with the Foxtel app in Australia - be interested if anyone else is having similar issues. I believe there is another Foxtel app available in Aptoide so maybe I should just try that one.

Have you tried sending an email to the app developers?