App installation from Aptoide doesn't work

After installed the latest update 27, I am not able to install apps from Aptoide. When I searched for a certain app, it will show on screen, and when I click on the install button, nothing will happen. So I am stuck with only the pre-installed apps. Anyone same problems? Or suggestions?

Maybe something to do with ExpressVPN, please make sure it’s not active.

Otherwise, do a factory reset.

Thank you for the quick reply, I did a reset, but didn’t work. Another thing what occurred is with mirroring with my iPhone8+ before it worked all fine, and now it wouldn’t start. My connecting is with PPM620-141 but when I want to connect in changed in PPM620-000. Also my VCL wouldn’t start, I updated all my standard apps. I don’t used Express VPN. So please help me!

Ok so all this indicates some problem with your internet/network connection or with WiFi.

What speed do you get when you go to fast.com on the projector?
Can you stream movies ok?

the last 3 digits are from your IP address so this shows your PPX isn’t getting an IP address from your router.

2 Likes

Good evening, so I did twice a reset, and then a speedtest with fast.com a it worked good (100 mb up/download). After the connections with internet etc, I tried to do an app download from Aptoid TV, and it failed again, I can’t get further then the install button, it lights up, and that’s it. So that doesn’t work. An other thing which didn’t work either is the app update button, the update the pre installed apps, yesterday it worked fine. Then the changing from my iPhone when synchronizing from PPX 620-141 to PPX 620-000 is only when I am using a certain app (Filmin Spanish cinema app)
For Youtube for instance it wil work fine. Streaming movies from a USB stick works fine with VLC, with Media Center is sound missing also Media Player the other app the same. The network, works fine, and I have the latest update. So these are my results. What’s next?

Can you film this happening? I have an idea that it may be the install permissions, but I need to see exactly what happens to be sure.

Hoi Ivo, heb je nog mijn clipje ontvangen met het probleem wat ik gefilmd heb? Groet Paul

Nee, hoe heb je dat verstuurd dan?

No, how did you send it to me then?

ach jee al een paar dagen geleden, was te groot ik heb geloof ik link gestuurd voor wetransfer, ik ga m nogmaals sturen

PM the link to me please.

ik heb een mailadres nodig, om via wetransfer te versturen

of moet ik support mail adres gebruiken

Hi guys, do you have a solution for this problem to not be able to install apps. Have the same issue like Paul has.
Greets Ebbe

@PhilipsIvo can you please help me with this problem?

Yes, I can. In about 2 hours I’ll have some time to try and document what you can do. If you can make a clip showing your problem and upload it I can see what might be the issue for you.

Ivo, krijg een bericht van Wetransfer, dat het clipje wat ik jou heb gestuurd nog twee dagen beschikbaar is. Kan je het misschien downloaden?

1 Like

Heb wel een link of e-mail ontvangen. Ben het nu aan het downloaden

How can I share this video with you?

How big is the file?

205 mb