Autofocus stopped working suddenly, how should I do?

Autofocus stopped working suddenly, how should I do?

Please elaborate a bit more. Do you hear anything when you press the button, if you gently shake the unit do you hear a rattle inside, etc.

1 Like

My autofocus also stopped working suddenly.
I still works manually though by pressing left/right.
If I press the Autofocus button, it totally goes out of focus and stays that way. It does not try to focus.
The picture is focused very close to the projector and I have to press left to focus it. (the wall is aprox. 2 meters away)
So my guess is that the camera is not working? The camera is not obstructed in any way.

This is exactly the issue I am currently facing.
@PhilipsIvo @PhilipsEngineering Any ideas? Is this a hardware failure?

1 Like

@PhilipsIvo @PhilipsEngineering
I have the same problem. I did not change anything for weeks and used only hdmi - except that I sometimes switched to android to autofocuse when the hdmi picture had details in a limited area only. The ppm also was not moved or touched in the last months. Today the autofocus broke exactly as described by my fellow backers above.

Same issue here, suddenly, after pressing the autofocus button, I can hear the autofocus begin 1sec, all blurry, and stop working. I can manually adjust it, luckily. Nothing moves inside…

I had that problem a few months ago and did a factory reset.
Since then never had that problem again

1 Like

I just tried a factory reset but the focus is still broken.

Same here, just tried a factory reset too, stayed on 1.2.1 version (not first firmware) et same problem…