Netflix crashes after user profile is selected

Hi @Vish and @PhilipsEngineering

Thanks for the post i was having a similar issue for a while with syncing to date and time and connecting to the network.
I re applied factory settings and it picked up the network and time straight away though i had to reset time zone???

I am still having the Netflix issue that I reported earlier though and which went away briefly.

I have updated to 1.0.27
I log in to Netflix, choosing not to update, select my user profile, it asks me a question about download and go and then just returns to home screen. Subsequent attempts go to the “
download and go” screen briefly and then bombs back to home screen

Any thoughts greatly appreciated

Mike

Please uninstall Netflix, it will be replaced with a placeholder. Click it to reinstall it, then login again, see if it works.

Ok tried, same deal.
Even created a low data user profile on Netflix same result, once I select the profile, get the download and go
And then back to home screen

Maybe time to do a factory reset.

I have just tried clearing Netflix data on my PicPix Max, then starting it (like first launch). After logging in I was able to play a movie like usual.

1 Like

Hi guys
Reposting on an issue that never went away but which I thought i could live with. Would rather try again to sort it out

Have just upgraded my PPX (14 August latest firmware. )
Open Netflix. Ignore request to upgrade.
Login to my account
Select user profile
Netflix bombs
Every time I open it it loads and then bombs.
Am hoping that someone is able to identify why
See video

Appreciate any help

Uploading: IMG_6986.MOV…

https://share.icloud.com/photos/0WT-GwZ851-UMV8evkTfXPhsg#Al_Rayyan

Video was too big. Here is a link

Just looked at the video you posted. I might be wrong but it looks like Netflix has an issue with express vpn. Try starting it without express vpn on. It’s worth a try

Hi Martin

No that was finger trouble. Opened express vpn by mistake. No connection open though

Ok the other thing which might help, and trust me I’m just fishing at the moment, is going into the secret menu and force stop the app, clean the cache and data and try open it again.

Thanks Martin, i’ll give that a try this afternoon.

1 Like