Slightly doubled image

Hi,

As I said I tried the cord solution, reset to factory and autofocus 15 times to ceiling and wall and no solution. More ideas? Will be solved in next update or return the product and send replacement?
Please, I need a solution!

Thanks

Hi @toniface @Sapa77 and others,

thanks for being patient. We have a new firmware version V1.2.6 which contains a possible fix to this issue.

Could you please:

Please let us know if this solves the problem. We’ll then release it to everyone.

1 Like

Hi,

The problem still… You can see in the letters of this pictures (Zoom in)

Please, do you have any idea or you have to replace the projector… :sob:

Thanks!

Hi,
I did the update right now, and after automatic reboot + 10 minutes, the image stays good, not good as before but in some way acceptable. (from before the update to now, always with the charger plugged).
This evening and/or tomorrow, I will do some tests (see one or two movies on the wall :slightly_smiling_face: ) one on battery and the second one plugged to charger) and give you feedback for Monday.
Thanks
Salvo

P.S just for notifying you, since this update I see a welcome app, select language show only English. Also, the “select time zone” menu in the same app doesn’t work. But it’s probably because it’s a beta firmware.

@toniface could you please try to do a factory reset also, after updating? It seems to be a different issue than what the others are experiencing in this thread. From the picture it looks like the actuator which transforms the DLP from 540p to 1080p is malfunctioning.

@Sapa77 that’s reassuring. The welcome app is EasySetup beta, you’re right it’s still in testing and doesn’t fully work yet. You should be able to simply uninstall it.

Same problem here!
Image gets blurry and kind of double…
Just thought the projector was dying for me. Did appear after watching à Netflix movie…

Then when I did turn off auto keystone, picture got back ok again for a while…
Now it’s back again! Didn’t do a Factory reset, byt guess That will be the next step…
(However I think I did a factory reset after last update and this problem appeared after some movie watching, USB power connected to the projector.)

Ok reset had it working for 5 minuters, then the behaviour returns!
Removed the poweradapter and then it returned to normal directly…
Did insert the poweradapter again and image is still normal! But I expect it to fail again…
(Didn´t experience this before the update)

So is charging now causing this issue, while using it?
was there a possibility to turn of charging while running on the external power adapter?

Hi,
For me, the problem looks solved. :grinning:
I tested ~4h, seeing a movie with the charger and another one without.
No more blurred for me.
If I can help do more tests or need more info from me, I am happy to help.
Salvo

P.S. @PhilipsEngineering , I’m curious; if it is possible can you give more info on what was the problems?

Dear Sirs,

I did factory reset after updating and the problem stills. What can I do? It’s a long time watching with bad quality…

Please, I need a solution.

Thanks!

Libre de virus. www.avast.com

Missatge de Prashant via Philips Projection <postmaster@community.philipsprojection.com> del dia dl., 12 d’abr. 2021 a les 9:37: