Video freezing while watching(netflix) and charging simultaneously

Well… The topic says everything. Video freezes, audio keep up, but only when it is displaying while charging. Is there a way to fix that? Someone else also experiencing this?

Ps: I’m also having trouble to download the latest update. Is it possible that both issues are related?

I’ve experienced the same, but only once. Had to reboot the device, has not happened again.

Happens to me a lot.
I have to reboot every time

1 Like

I could update, and now the problem is apparently gone. I’ll write again if it starts over again.

It may be a hardware defect. I had the same exact problem on a very early unit, and the occurrences increased to the point it would also happen when just on the battery power. (When frozen, the display was also at half resolution; very pixelated.) The whole unit was recently replaced with one that no longer exhibits this issue.

2 Likes

Hi there! Thank you for reporting this to
me. However, no major issues until now. At the very first instance I thought it was happening because netflix was manually updated. Later on, I thought it was because the gadget was Not running on the latest firmware version. Since I updated it, I haven’t experienced the issue anymore. I’ll keep hoping it’s gone for good.

Thanks, please let us know if the problem reappears. Also please let us know if this happens only when watching internal content, or also when using HDMI / USB-C.

What did you update? The device or the Netflix app? I noticed I can update the app but get warning that this version is not tested, so I didn’t. The problem occurred only once here at my device…

I did not test my device with HDMI yet, only using the internal content (installed apps such as Netflix our yt). Today I experienced the issue again. However it was only with you tube app. Netflix is functioning properly. This time I wasn’t charging the device — yt app was freezing in less than 2 minutes of usage, and the glitch repeated several times in a roll after reboot. I tried mirroring my phone, expecting that this would solve the problem, as I was assuming that the problem was in the app, but it didn’t. The glitch happened again.

I uploaded the firmware… using the usual “check for update feature”. I never upload apps directly, last time I did it, it bugged the whole thing, And I had to restore to factory settings.

Ok… just happened again. With Netflix this time. Any clue on how to solve this? It is getting pretty annoying. :frowning: And sometimes it also freezes when rebooting.

Ok… there got to be something wrong, after the last time it happened, I cannot open Netflix again… it will instantly freeze.

Now it is working again, I had to unplug the charger however. It is hard to determine if the interaction charging + watching =
Freeze. However, the incidence is higher once these two are combined.

Happened again while charging today. I think mine is broken somehow. By now i‘m Waiting for technical Support.

That’s exactly what is happening. However the incidence is higher when charging simultaneously.

Hi there, it is me again. The issue continues, but I haven’t had any response from you guys up until now. Yet, I have some things to update. First, the issue happens also when using HDMI and also when not charging. However, I’m starting to think that this is somewhat related to the optmization of the system. Once the optimization is bellow 80, the incidence is higher. Cleaning the system, and therefore ehancing the optmization up to 100 kind of solves the problem. However, once the beamer is used, the optmization score decreaes, and the beamer freezes again. To avoid the issue I have to keep cleaning it every one hour or so (which is pretty annonying and somehow unnaceptable). However, I cannot say it by my own. I cannot determine wheter I have a firmware or hardware problem. Can you guys please come back to me and give me some guidance? It has been 14 days already…

1 Like

@PhilipsIvo, can you please also answer this? I saw you liked it, but what does it mean? I also wrote you guys an e-mail. I have been waiting almost for a month now, if not more. I’m sure that my perk is defective. How to proceed from here?

Me liking it is me giving you a signal that I’ve read your post. I liked the work you put into troubleshooting it yourself. I’m however not in direct contact with the engineering team so I can’t help you in the subject matter itself, as I don’t experience these issues myself.

If you mention your ticket number also a colleague who can could have a look at it for you.

Hey there! thank you for your answer. here is my ticket. 28768

Hey Ivo, can you please talk to @PhilipsEngineering again? the issue is getting worse over time, sometimes I can’t even turn the projector on, it freezes right away. I’m getting really frustrated with this experience, I have been trying to be as cooperative as possible, but the responses from the technical team is as lagged as my device. And I assume that I’ll still have to wait for my new device to arrive (which will probably take a lot of time) and I’ve been trying to establish an efficient communication channel with you guys for basically two months now? I know we are all going thru a lot because of the pandemic, but can you guys please be a little more assertive on my situation? I’m really tired of waiting that long. I have already followed their instructions per e-mail, tried to give a precise diagnosis of the problem, but now I need to know the next steps so I can put my hands on a device that is not defective! Please, be more cooperative!

Edit: now it is freezing every one minute… even on battery power. I’m trying to upload a video, but somehow it is also not working, I think the video is too big.

You were seemingly helpful last time, and I think you can help me again! Please, guys, hurry a bit up with me. How hard could it be?