Auto focus inconsistent

Doh, I think I may have used the wrong left-right buttons when I last used HDMI-input, namely the volume buttons next to the autofocus button, when I should have used the left-right buttons next to the OK-button. I’ll try that again next time I’m using HDMI input, but I suspect that’s where my mistake was. (Annoying, since I had actually adjusted focus using the correct buttons previously.)

1 Like

Hi Prashant (@PhilipsEngineering) and hi Ivo (@PhilipsIvo)! Thanks for your support.

What I’m saying is that with HDMI I got absolutely no manual focus. If the automatic one gets the perfect focus, I’m good (and this happens with the Xbox for example).
With the Sky Box, on the other hand, autofocus does not get to tune it (it’s blurry) and that’s where I would need the manual focus.

I can’t even “unfocus” manually the home page then get back to HDMI because I don’t know how much I should unfocus to get a good result with HDMI.

I’ve recorder a video to show you what’s happening.

Thanks!!

1 Like

A picture is worth a thousand words, and a moving picture is worth a million!!!

:astonished:

That’s not focus blur, that’s motion blur due to wrong refresh rate or resolution!
Fact is, the image you get from the PPX is sharp before and after the first focus. You then should not even need to focus it again, but I understand you’re doing it to show us what happens. The Xbox input therefore show the same sharp focus. But then when you plug in the Sky box, with an unmoved PPX or projection surface, the image is still sharp, but the blur you still see is in the image signal itself already, not in the optical domain.

What are the model number and specs of the Sky box? It could be that it’s not a Full HD signal or some other resolution problem that a TV would know how to cope with but the PPX not (yet)?

2 Likes

A post was split to a new topic: Replacent unit taxed on import - ronaldtai

Dear Ivo and @PhilipsEngineering, thanks for your support.
I think I understand what you’re saying.

The Sky Box is not very recently (even if it’s the Full HD model), but I just tried with my father’s one (which is brand new) and I got the very same blur problem.
Last try I can do is to plug it to the new SkyQ box (which I don’t have, but a friend has it).

In any case, are you guys confirming me that manual focus does not work when in HDMI mode? That would be a true shame.

Thanks, I will keep you posted!

Tommaso

1 Like

I can’t confirm that right now, I’m stuck behind my desk managing all these requests.
But you shouldn’t even have to do so. If you’ve focused in the onboard OS, and got it fine tuned, you shouldn’t need to focus again, or manually adjust anything, if you didn’t move the projector after that.

And the autofocus seems to be working alright in HDMI mode by you, just that the source content is delivered in a way that creates blur apparently.

Thanks man, I’ll give it a try with the SkyQ!

:slight_smile:

1 Like

Hi guys,
Received my ppm today and i noticed something about the focus (im not sure if its a big deal ) :
Something about the focus (manual and auto both) seems to be a bit glitchy.
When im using the manual focus, some ares are sharp and some are less, cant find the balance.
For example, sometimes in the home screen, the netflix logo is blurry and the aptoid it sharp. When im trying to fine - tune it with the manual focus, it makes the netflix sharp and aptoid blurry.
Would appreciate an answer from the experts.

1 Like

I’m sorry, I told you to post here, but I believe this is the issue you’re facing: Can’t focus whole image, either top or bottom is out of focus

@Snir please note that I have found no solution for this problem. It doesn’t seem to be a hardware malfunction, this is by design (poor design).
The only that worked for me is to focus on the subtitles, but this leaves the top area too much out of focus. Luckily this is not a big issue with movies.

I can’t imagine using the PPM for presentations though.

Why not? Do you always have it on the floor, making the keystone angle big? From almost head on there should be no problem focusing.

The depth of field can’t be infinite, a smaller lens aperture might’ve helped but would’ve also cost light output levels. The issue is only really present when having a high angle of keystone.

I do not use the projector at a big angle for the last few days, the bottom of the image is in the same level with the projector (so the projector is on the table, with the tripod) and the focus problem still exists.

1 Like

Can you post a few pictures or a video clip (unlisted clip via YouTube is what I usually do) of what you’re experiencing? It would be a shame if you had an actual defect only for you to dismiss it as a design flaw.

When I got my projector, the autofocus worked well out of the box (at least the first few times that I tried it) but I upgraded to the latest firmware and autofocus started to fail 9 out of ten times, sometimes every time, however, I could adjust it manually. I tried downgrading to 1.0.28 via the cable restore method. I didn’t have the cable so I found a hacky way of making one, which worked perfectly:

However, despite the older firmware (1.0.28), autofocus has not improved, as you can see in this video:

And this is how it was before downgrading:

Please advise what the next steps are for me and what is being done to address the autofocus issues. Autofocus is a fundamental part of a portable projector (if it doesn’t have an external manual focus dial) and even some cheaper portable projectors from 2-3 years ago haven’t faced this problem. It seems like everyone has gone silent about this and the only ‘focus’ is on the next lineup. Please don’t forget us :frowning:

Also, if it helps you identify what the problem is, this is how the focusing mechanism on my device sounds like. The recording is for two focus attempts. The first one doesn’t exactly focus properly but is bearable and the second one is very out of focus:


If it doesn’t play in the embed, please click here.

Also, perhaps this is just a placebo effect, but this focus pattern video played via USB-C input helps with the focus detection slightly (only sometimes):


If it doesn’t play in the embed, please click here.

@PhilipsEngineering anything about this? I need to know if I should return this or what the way forward is. Is this getting fixed? If so, when is it due?

Any update on this? @PhilipsEngineering @PhilipsIvo @PhilipsNono

I’m also experiencing auto and manual focus issues, rendering the projector useless.