PicoPix Max does not focus

I received my PicoPix Max tody. I charged the battery, set it on a flat surface and switched it on, prepared to be amazed.

Unfortunately, that did not happen. Quite the contrary: I was greeted by an image so blurry, that I could not even distinguish the flower on the right side of the start screen (I know it from YouTube videos).

Pressing the focus button on the RC resulted in a whining noise inside the projector and the image changed focus. Only, the result was not a sharp image. The image remained totally out of focus.

What can I say? I was of course extremely disappointed! Such a long wait, only to receive a faulty product…

I wonder what are the next steps? Repair? Replacement? I hope the Philips crew reads this soon and reacts.

Bye for now,

1 Like

Did you try it only once?

Did you make sure not to block the focus camera?

Was the room dark enough to see the image?

I tried it twice (as in: power off, waited 10 sec, switched power back on)
The room was dark.
The focus camera was not blocked or otherwise obstructed.

1 Like

I just tried for the 3rd time, again no luck. Initially, the image is out of focus (badly). After pressing the focus button on the RC, the focus motor starts working, but the image gets even more out of focus. Then the motor tries in the opposite direction and stops at the initial setting. The result, as described, is a completely useless image.

Upon close inspection of the unit I noticed that the lens is not perfectly centered in the opening of the casing. Instead, it looks like it is positioned off center, touching the upper rim of the opening in the case.

This has been discussed before: Lens is not placed in the centre

Can you film what happens in a short 20 sec film?

Thanks for the link, but I don’t see how it might help solve my problem.

Is there a way to manually change the focus?

1 Like

Sure, you can press the buttons to the left or right of the OK button to adjust the focus, shortly after pressing the autofocus button.

I provided it for your information, as the position isn’t relevant to your problem either. This linked thread discusses that.

I tried the manual focus. Unfortunately, it did not solve the problem.

When I press the buttons left and right of the auto focus button on the RC, I can see the auto focus scale on the right (very blurry, but I can see it). An indicator moves up and down that scale according to my button presses. But from what I observed, there is only limited travel of that indicator. It stops long before it reaches the upper or the lower end of the scale. So the focus range seems to be limited in both directions.

Clearly, something is seriously wrong with the focusing system of my unit…

1 Like

I took a video and tried to upload it, but failed. Is there a size limit? The clip has 19mb

According to me, that’s just an animation, but not anything indicating the actual focus position. In fact, I don’t think there’s a way for the focusing system to pass the focusing distance or position to the OS, I believe it’s a separate component living outside the Android OS’ influence.

Can you keep going past what you see on the screen?

Also, can you figure out if it’s out of focus on the near or far end, by taking a sheet of paper and moving it until you do find a (more) focused image?

Uploading to our site has limits indeed, perhaps you can upload to YouTube or use WeTransfer to generate a downloadable link?

Here is the download link to the clip:


About different projection distances: they make no difference. No matter if the screen is 30cm away from the projector, or 300cm, the image is all the time terribly blurry.

You are adjusting the volume in the video. Use the left and right arrows on the circular dial near top of remote (navigational) after pressing the focus button. I feel your pain and hope you see what I mean.

1 Like

@Elder: thanks for the tip with the buttons for manual focus! I used them and they do change the focus, but unfortunately, it did not do any good. I can now shift focus to super-ultra blurry, or - at the other end of travel - to just blurry. It seems like the focus adjustment is missing some of its travel.

Bottom line: the projector is unusable and needs to go back to Philips for repair or exchange. I‘m already in contact with service, and they acknowledged that this is not an entirely unknown problem.

Very bad this had to happen after such a long, eager wait - but what the heck: I‘ll just have to wait a bit longer…

This was just suggested to another user, could you try this also and let us know the results? The other user reported that it fixed his unit!

You were correct, I didn’t have my remote or enough sleep when I wrote that, sorry!

Sorry @Hans_Krohn for having given you the wrong instructions!

Never mind, IvoG!

Your comments were helpful anyways, and your quick response kept me from feeling left alone with my problem…
So, thanks for your time and comments, much appreciated!

I meanwhile arranged replacement with Philips, so the wait starts all over again. Even harder than before, since I now have an idea (albeit blurry) of what to expect :slight_smile:

1 Like

I was hoping it wasn’t, but what you describe does seem like the autofocus issue (gear coming off) that I also experienced on my first unit. Hope you get your replacement right away.

1 Like

It does try to auto focus, but the range (on the side that matters) seems to be obstructed. Some more millimeters of travel and I would have a sharp image…

Today, as a last resort, I tried the „focus while pointing to floor and ceiling“ tip, but the result was the same.

Waiting for replacement now…
Thanks to all for your tips and comme ts!

1 Like

I seem to have the same issue, only things are blurry only at a distance. At close range, maybe 40” screen, it is really Sharp. At 100" it is almost Sharp, it lacks like à Little tuning to make the UI readable. Manually i feel like i could hit the Max sharpness if it could go just a Little bit further ! This makes me mad, it kills the whole experience. Total buzzkill. What can I do ?

So it does not focus at all? Have you tried this: